Up-Votes Needed My Base is completely empty!

Discussion in 'Arkham Asylum (Bug Reports)' started by UnderworldSelene, Nov 27, 2022.

  1. UnderworldSelene Well-Known Player

    • Server" PS/PC
    • character: Lilah Morgan
    • base type: Wayne Manor
    Okay nothing is in my base. No base items. No amenities, no armories, no teleporter, no base decorator console, NOTHING. I cannot leave my base via the exit base door. I used alts I know that has access to this base and it's still empty.
    Please Mepps or whoever, look into this.
    • Like x 5
  2. MrGhosty Active Player

    Same issue on wayne manor character. Could see items and interact with generator etc but when placing down a new item it shows as leaving the inventory but doesn't show up. Cleared base of items as I thought I'd managed to clip it into the wall and nothing shows up when placed. Swapped to a second character that had the manor as well and it's completely empty, no gen or anything.
    • Like x 1
  3. MrGhosty Active Player

    Did some more checking. Character with Dive base hideout could see all furnishings/gen/etc and was able to place items. Logged back into first toon, IYetiI PS PC Server, and now gen and other terminals also missing. Logged into the character I did my second check on initially and his manor base seems to be back in working order.

    Does anyone know if you pay for one of the base locations using source marks, can you change locations and move back to that one for just cash or do you lose those marks if you move?
  4. Knight Racer Well-Known Player

    I just had the same issue past 10 minuted. I completed the clocktower raid and came back to the last location. My wayne manor base lair was completely empty after I maxed it to 700 items. I almos had a panic attack spending the entire month decorating it for a video I was planning to share on the forum. Anyone ever experience this before with other bases and it was returned to normal?

    I can't even use the exit base port and the base console to edit is missing.
  5. MrGhosty Active Player

    Just checked again and my base that was having issues seems to be functioning normally again. No idea if I did anything to cause or fix it.
  6. Knight Racer Well-Known Player

    Mine is still empty. Missing the base editor console on the wall and the exit doesn't work. Did all your base items get restored? because i had 700 that i don't want to hear i'll have to place back 1 item at a time.
  7. Knight Racer Well-Known Player

    They fixed it for me but almost 2 hours later its back again.
  8. TheLorax 10000 Post Club

    This bug happens at random and usually fixes itself after a few hours. It especially always corrects itself after daily maintenance.
    • Like x 1
  9. Zoe· YouTuber

    This bug happens to me so much and It gets really annoying, why is this not a priority to fix? (Even if it fixes itself)
    • Like x 2
  10. Achikah Committed Player

    Bumping this again. It finally decided to happen to me the night I set aside to record which is extremely frustrating... -_-'
  11. Dwild Well-Known Player

    I have one toon that uses Wayne Manor Lair...all her stuff was gone when she logged in yesterday...only visual was the yellow exit circle but it didn't work. 3 hours later everything was back and I breathed a sigh of relief. And this morning I logged in with that alt and it was all empty again. My Armories are there so I couldn't change to my alts healer form from dps because the healer armory was in my non functioning base. This seems to affect Wayne Manor lairs...not happening in any other lair type. And it's infuriating. Hope it comes back again after reset.
  12. Violette Inferno New Player

    This has happened to me very sporadically through the years - doesn't seem to be a particular base type as amongst my 9 toons, they have a variety. Always causes me to panic but everything is back to 'normal' the next day. Annoying - especially when I'm on my main and working on something for the benefit of alts.