Fixed Mommy, why won't the Bosses fight me but teleport away instead :(

Discussion in 'Resolved' started by Sir Freeze, Dec 7, 2020.

  1. Sir Freeze Active Player

    after the update i play the solo in metal part 1 dlc and found that red death when he is going to place the bombs he goes to the roof outside where u fight him and not coming back, the solo is imposible to beat now
    • Like x 15
  2. Smashbang Wallop Active Player

    House Leprechaun, where are you?

    Mine's disappeared from my base and I can't put him back via decoration mode (doesn't appear as an option). However, he still appears in my base items inventory.... Anyone else?

    I keep him caged in a corner with Isis :D , surely he hasn't escaped? :eek:
    • Like x 1
  3. Xonus New Player

    Grail teleports and stands on top of the invisible dome after the fight starts. Started right after seasonal update on ps4
    • Like x 2
  4. Tamawham New Player

    We are having an issue with the Gotham university duo. The magent boss before you pass through the portal is stuck in the ceiling and there’s nothing we can do to fix it. We got out of the instance and went back in but it’s still the same
  5. Yaiba Committed Player

    This happens in Phoenix Cannon raid as well, Red Death will "teleport" out of the room, making it impossible to finish the raid.
    • Like x 2
  6. Deus Ex Machina Committed Player

    Post game update 108, I've come across a bug that makes the boss fight impossible to clear. I've wiped several times to make sure it wasn't a fluke and it happens 100% of the time.

    So on the final boss where you fight lex and executes plan blitzkrieg, the MK robots come out starting with MK I. Well the bug is when MK robot comes out he does a dive attack and then disappears. He never reappears and we can't complete the instance because its tied to lex's shield.
  7. Lusyydia New Player

    I've done this instance 4 times now. I couldn't finish it once. The instance bonks out at the last fight. It is as if I'm losing my internet connection, but I can still move around, even pick up investigations, or hit chests. The only thing I can't do is attack the enemy and finish the fight. After about a minute, I'm being teleported out back in front of the entrance to the instance with a "zone unavailable" message. If I re-enter immediately, the zone is reset. I play on PC.
    If this goes on I can't finish this questline.
  8. AquiloFury Committed Player

    Hi all. I tried running it twice in a row to see if I could reproduce it. When you get to the final fight in crime alley..the enemies just keep evading. You can attack them and do damage, but Talia and her dad keep resetting and going into evade.

    Can anyone else confirm or deny? I had one account on pc and one on ps4. I'm trying to help my pc character level before I switch full time to pc.
  9. TheNewGuyonDCUO New Player

    Similar bugs have happened in VMF, where the warsuits appear above Lex's area and can't be killed. A leaguemate also told me of Etrigan disappearing while fighting him in Jld alert
    • Like x 1
  10. Sir Freeze Active Player

    it seems in quite a lot of stuff npcs are teleporting away from the fights, i have also found this during last boss of the metal part 2 duo as well.
  11. Sir Freeze Active Player

    it happens to me as well and also batman teleporting away from the fight and unable to finish that duo.
  12. ACLife Active Player

    First Boss of FGSr (haven't attempted in Elite). After the first dps on Grail she immediately goes into the air. She doesn't take any damage from there either. We wiped and tried again and she did the same thing. A league mate said it happened to them twice. We disbanded the instance.
    • Like x 1
  13. Jonn7jonzz New Player

    When I get to the Giganta and Wonder Girl battle in the metropolis station, everything in the room is unresponsive. Giganta and wonder girl don’t move or speak and the green investigation icon can’t be claimed. No issues with the rest of the station. Just this room.
  14. Jaxl153 New Player

    tried fighting on metal 1, solo.

    red death teleports instantly after one hit to the roof. resetting the thing doesnt help since he does it every time. please fix.
  15. Raptim Well-Known Player

    When fighting the living forge he goes to do lava eruptions and he disappears. 5 seconds later appears on the ceiling fighting wonder woman. Couldn't attack or hurt the forge. Wiped. Retried and same thing happened again. Had to abandon raid.

    Recued the mission, same thing happened again.
    • Like x 1
  16. Athena• New Player

    Hello, we had same bug in METAL PART 1 Monster of Metal Raid with REDDEAD end boss fight
    and then here in FIe.. this happen after Winter Event. Season's Greedings 12/8/20 03:00 AM ( EU Server Time)






    This video is not allowed to the public on youtube.. you need the link to watch it,
    it was made for fun and then I thought to post it right here because it contains the proof of bug.

    the raid not yet completed :(
  17. Palaina New Player

    let's you get to the boss fight then when you hit a Crystal game freezes and kicks you out chat box comes up zone unavailable.
  18. Lvl 30 New Player

    Just like in the video below. After the event patch the Etrigan boss is now bugged in JLD: Darkness Rising alert.

    • Like x 2
  19. Hotgirlzz Active Player

    In DME and FIE 2nd boss glitched to ceiling and we couldn't complete the raids. Please fix this. There are feats in these raids we was going after.
  20. Hotgirlzz Active Player

    Same thing happened with Grail and the 2nd boss in False Idols elite. Boss to ceiling and couldn't complete the raid. Also happened in DME.