Discussion in 'Gotham City (Gameplay Discussion)' started by Mr AFK, Mar 13, 2013.

  1. Mr AFK New Player

    When i want login to game i have this error:

    There was an error completing your request. Please try again.

  2. ElectricEmu New Player

    I'm now getting this error too. This of course is preventing me from playing the game and I hope it will be fixed soon.
  3. Mepps Sr. Community Manager

    We are investigating. Moving this to Gotham since this isn't really a bug report, but an issue we are currently working to resolve.
    • Like x 1
  4. ElectricEmu New Player

    Awesome thank you for responding so quickly.
  5. El El Committed Player

    Yep i could not even log into the forums and also not in game.
    Im getting error code 1048.
  6. Lancow13 New Player

    Someone said your banned if you get error 1048 I just logged to plug my mic in and got the error I did nothing wrong
  7. Mepps Sr. Community Manager

    People will say anything. ;) We are experiencing a problem with logins and will resolve asap.
    • Like x 1
  8. Lancow13 New Player

    Thank you
  9. DatDudeRizener New Player

    yooooo this needs to get fixed like nowwwww,, what am I paying legendary for......
  10. Gassius_Spray Dedicated Player

    Look into the rampant disconnects as well. Its more than a PSN issue. I still say its something to do with game update 23. I tried a number of things to remedy. The last week or so was fine, maybe a disconnect here and there, nothing major. The last few days have been pretty hardcore with the disconnects...and then there is FoS arena disconnects coupled on top of regular game disconnects, primarily when Im in the watch tower.

    FoS arena needs to be at a 64v64 player capacity or something. 8v8 player multiplied by the bumber of henchman, sidekicks, power set pets, particle effects. Its so unstable its ridiculous. people coming in and going from other players disconnecting more than a room full of chronic diarrhea patients going in and out of the bathroom.

  11. Valor New Player

    It took a lot of tries just to login to the forums.
    • Like x 1
  12. El El Committed Player

    thx for responding Mepps :)
  13. Bailman New Player

    Just pressed play and got a message saying there was an error completing my request please try again. I validated the assets, check internet connection, and restarted the PC. Still getting the error. Anyone know what might be happening? Thanks.
  14. LORD_SHOCKA New Player

    Just keep trying, youll get in sometime. Took me like 3-4 attempts then it went.
  15. Valor New Player

    Obviously there's a problem with the login server.
  16. LORD_SHOCKA New Player

    ^Ps3 for me. But im sure pc will work too. Like always, just keep trying XD
  17. DatDudeRizener New Player

    Ive tried like 100 times, I keep clicking the play button and nothing.....
  18. DeLaaNie New Player

    Funny thing is, I can't login on my Desktop downstairs, but I can login on my iPad2 and my convertible tablet.

  19. Phantasy2013 Dedicated Player

    Thank you Mepps!!
  20. Xyrvus New Player

    Got the same case. This case happened to me after doing some quest and suddenly got crashed. I tried reopening the game to play again but I got the same message as the topic starter posted.

    It may help to solve this kind of problem for the GM if everyone whose experiencing the same problem would elaborate what you were doing before the problem occurred.

    Anyway, I'm in. Mine got fix after waiting 20-30 minutes. It seems that one possible cause by this problem is that the account used to play with before the problem occurred did have lag that the account was not refreshed from the system that cause the delay of the connection to its main user which prohibits him to enter the game. Just my opinion.

Share This Page