Liar League Permissions Reset

Discussion in 'Old Arkham (Bug Archive)' started by Boxfit, Feb 15, 2013.

Thread Status:
Not open for further replies.
  1. Boxfit New Player

    I have amenities in my lair, and my league members can't use them. When the league name is entered into the permissions list the members can enter the base, but not use the amenities. When I log out and log back in, the league permissions get blanked out. This problem has existed for me since launch.
    • Like x 56
  2. Oblivion Rage New Player

    I have the same problem ._.
  3. SmokyBird New Player

    Same problem too. Worked the first day, than no more by after.
  4. Shadow Vlad New Player

    Same here. Same with chat channel settings
  5. Legion_of_One Well-Known Player

    Same problem since launch. I was surprised that this has gone unmentioned with recent patch notes. It led me to consider that perhaps it was intended for League permissions to drop after one day. Either way, acknowledgement of the issue would be welcome.
  6. CCBatson Dedicated Player

    League Perms work for blanket Access to enter the lair. However to use Amenities, the perms have to apparently be given individually, but will work once you add a given character and allow both access and Amenity use.
    • Like x 1
  7. Boxfit New Player

    I have tweeted about it, and given details to Mepps. I've been repeatedly told they will get back to us. I have over 100 members in my league. I'm not gonna put each of those names in manually.
  8. Flemix Level 30

    I've seen Meeps acknowledge this in tweets.
    It's a major pain in the butt.
    I really did not enjoy having to complete all those collections to get the amenities and with this bug it keeps being a source of frustration.
    I did enter manually everyone and I hated being forced to do that.
    It's so annoying to have to constantly input new alts and members.
    This is the number one note I'm looking for at every new fix and each times I can't believe it's still not mentioned.
  9. Savior Prime Dedicated Player

    Base permissions are bugged. I added my league into the list and set to allow entrance and use amenities. However, it won't let them. I have to put their names in individually to let them in.
    • Like x 1
  10. Max Volt Committed Player

    same here, league permissions resetting and amenities not working for league
    • Like x 1
  11. 666GODZ666 Active Player

    yeah same here. and for some reason the league name keeps getting removed from the permissions list as well.
  12. twist New Player

    Ditto. When I add the league name and relog it's not there any longer. Also it seems that even if it is, unless I enter each individual and set their permissions, they can't enter, can't even 'Show Base'.
  13. AgentX44 Committed Player

    It's a bug. I have opened a ticket about it and they say it is a bugged that they are looking into. I think this might be tied to league lairs and how they setup permissions on those later on. And since they can't release that code yet, we are stuck like this until they figure out a way to make league permissions persistent on individual lairs.
  14. iLLusion New Player

    I was just about to report exact same issue, but I see it's already been done.

    Just like you, ever since the release of Home Turf, I've been encountering issue with setting up lair permissions. To be more precise, I have to manually add them every single time I log in. You can imagine how quickly it became annoying, and needless to say, frustrating. I've tried couple of things already, like moving my lair to another city, switching themes, changing the name, removing all permissions and adding them again... Sadly, nothing really helped much and I'm back to square one. No surprise there, but it was worth a shot.

    I'm really hoping we can find some kind of a solution in time for GU23. Or even better, via hotfix.

    Thanks for taking your time to read this through, hope to hear from you soon!
  15. Brennsinger Well-Known Player

    I still have problems with the permissions to my lairs on USPS3. I have 4 bases, and after each server reset, I have to set up league permissions again. There are 3 different leagues I give access to enter base and use amenities, and it appears it is random which league the system 'forgets'.

    It removes the league completely from the roster, and doesn't just reset the permissions.

    Permissions on an individual level seem to persist, however.

    I bought 1 additional deed on launch day, was unable to purchase deeds afterwards, but got 2 more from the loyalty vendor.
  16. Boxfit New Player

    Now March 3rd and problem is still with us. Now, a new problem for me: I keep losing the base names.
  17. roxy spaulding Level 30

    I've had trouble with it remembering multiple leagues. It looks like I can enter multiple leagues. Really, a general public option wouldn't be too bad either if multiple league enter/amenities isn't intended to be supported.
    • Like x 1
  18. MercPony Devoted Player

    On my main, it can remember my league permissions so I never have to reset them. On my healer alt, it always resets them and both toons are in the same league... makes no sense to me xD
  19. Aiden Warren New Player

    I also have an error on my League, Dulapz got granted to leader and I got granted Co Leader. This same bug happened before as well where
    RyanReyNoldsCanSukIt got granted leader and I was ranked recruit, and a GM Fixed it, and now it happens again where dulapz got granted Leader, and But the GM's are convinced it's not a bug.
  20. Zim New Player

    I can not get my league to stay under my permissions so they can enter and use my ammenities in my lair. I can add my league name to the permissions, but after I log out and log back on the next day it is gone from permissions and I have to add them again.

    Individual players that I have added will stay, but for some reason the league wont. Is this something that was intended?
    • Like x 3
Thread Status:
Not open for further replies.