Launchpad Error.

Discussion in 'PC Technical Support' started by Iish, May 4, 2013.

  1. Iish New Player

    Unable to download SocketError:Misc Error (10107 - -
    I'm getting this over and over again. And I don't know how to fix this. I can open the DCGAME.exe and it seems to work fine. I also put all the exe's on the exception list, clear my cookies and disable my anti-virus. Please Help me. I want to play this game soooo bad.
  2. TSR-AlexS Customer Service

    Give this a try:

    Go to your DC Universe Online folder and open the folder launchpad.libs. In it, delete the Launchpad.cache folder. Once this has been done download and run the following launcher set-up file:

    When you run it you will want to select the reinstall/repair option. Once the repair process has finished please try accessing the game once again.

    If your problem persists reset your Internet options by following these instructions: Go to Start > Control Panel > Internet Options > Click the Advanced Tab. On the Advanced Tab Afterward click Reset > Delete Personal Settings > and click Ok. Then go back on the Internet Options and on the advanced tab, scroll down to Security and un-check "Check Server Certificate Revocation" and "Do Not Save Encrypted Pages to Disk" then click on Ok. Once you have done so try accessing the game.

    Let us know if this helps!
  3. Iish New Player

    Unable to download SocketError:Misc Error (10107 - -

    Now I'm getting this. I can't connect to US so I change to EU server. So it says like "UNREAL3/DCGAME/COOKEDPC/MAPS/ADVENTUREZONES/MADV119/ART/STATICPROP/MADV119_ART_001_SP.MAP
    *Warning: Retrying UNINSTALLER.EXE

    Thank you for the response :)
  4. Iish New Player

    I'll add another problem here.
    Now, i'm getting a little bit frustrated about this. I don't know what to do. And I want to play this game. I'm getting Launchpad Unable to Connect. I tried connecting to DCUO live both US and EU and still getting no luck. Please help me out here. I'm desperate to play this game.
  5. TSR-AlexS Customer Service

    Lish, At this point, we will need more info to determine what's causing you to have these issues. Please submit a support ticket and include your Dxdiag and MSinfo. Instructions are in my signature below
  6. Iish New Player

    I already did submit a support ticket still "no records found". I'll pm you my reference number. Thanks.
  7. Iish New Player

    The LaunchPad Error thingy, well i think I fixed it. I just clicked the RegionalSetting.bat then viola no launchpad unable to connect. Now I'm suffering from socket errors. </3
  8. TSR-AlexS Customer Service

    Cool thanks for the update lish! Please let us know if any more issues arise.
  9. Iish New Player

    Keep on getting this annoying thingy.

    *Error: Unable to download SocketError:Misc Error (10107 - -
  10. Iish New Player

    Now I'm suffering from jealousy and depression. I really want to play this game so bad. And currently, I'm watching all DC Universe gameplay on youtube.
  11. TSR-AlexS Customer Service

    Got it Lish! Thank you, I'm looking over it now!
  12. david jones New Player

  13. TSR-AlexS Customer Service

    Dave, have you submitted a support ticket as well?
  14. TheSkorcher New Player

    I get this error that pops up every time I launch the launchpad saying about some kind of manifest??
  15. youssef wasel New Player

    i have the same problem i did everything and still error
  16. acmedog1234 New Player

  17. acmedog1234 New Player

    I already tried it, but it doesn't work. I'm having some problems with my launcher:

  18. OnceUponATime New Player

    As far as I can work out it's a generic error that just means a failure to connect, or something interrupting your connection. The most common cause will be stuff like firewalls or security software limiting the programs' ability to make connections. Check that you've added explicit exceptions for the DCUO processes and make sure you're running as admin.

    Does it run at all before it gives you the message or does it happen straight away?
  19. superquickkid New Player

    it runs then it gives me the message

Share This Page