Launchpad error 4-503

Discussion in 'Game Support' started by ShivamJ, Jan 14, 2016.

  1. ShivamJ New Player

    I am getting this error from yesterday. I cant connect to the game i tried all possible ways to solve this error but failed plz help me .:confused:
    • Like x 1
  2. LadyLightning Issue Tracker Volunteer

    all possible ways?
    Did you scan for malware? Did you remove all proxies?
  3. Iconic Simulation Loyal Player

    I'm having the same error and I'm usually ok ....these changes for crossplay are making numerous problems throughout the game and id like to see them fixed...big issues like this scare me that they wont be fixed and ill have to maybe leave the game :(
    • Like x 1
  4. SorcerorShaman New Player


    I am having the same problem since yesterday. I was able to play in the morning. But later during the day i keep getting this 4-503 error. Very frustrating...

    The thing is i would get this error before as well but I will just relaunch the launcher and it will work. But now there is this error at every time i try to run the game.
  5. Nemesir Well-Known Player

    Delete the folder named LaunchPad.Cache inside LaundPad.libs folder, then run your game launcher again. ;)
    • Like x 1
  6. ShivamJ New Player

    *Guyz i Think i found a solution for this ;)
    I tried to fix this with all methods but it dint get fixed. I play dcuo on my wifi network its has pretty low speed so i switched to mobile hotspot and got the 3g network on then i just started the game and boom it worked :D then later i switched to my wifi network and now i dont get the error .:) *on 14 jan us servers where down!
  7. ShivamJ New Player

    Yea i forgot to mention i did that too thx ;)
  8. mgj New Player

    I'm having the same problem I have tried A LOT of stuff before today I would go to properties and restore it to some day in august and launch it again and it works but today I recognized I can no longer use that restore technique as it is no longer a restorable point which a normal restore should be gone anyways someone PLEASE help me. I've even tried deleting LaunchPad.Cache and nothing. BTW I'm a veteran player but just joined the forums recently. (that's why it says "New Player") anyways Please help with this problem as I really want to be able to play my game especially with the merge i'm going for full PvP gear as I was lazy about topping my 97 gear so this is urgent I do this and get atleast 99 or 100 before the merge.
  9. ShivamJ New Player





    *BRO Try to connect the game with high speed internet i hope u will not get this error :D*
  10. blazeing fire111 Devoted Player

    Now i am getting this issue -.-
  11. Ekart Committed Player

    Getting this error on Test and Live Lunchpad. Worked fine several hours ago.
  12. Grvv Redwig Well-Known Player

    Still getting that error 4-503. Its like the launchpad isnt drawing data .My download speed drops to 0.
  13. Winter Nyx Active Player

    I'm getting this error today as well, Launch pad was working fine 12 hours ago.
  14. spcsisco New Player

    I'm having this error constantly. Anybody ever come up with a fix?
  15. LadyLightning Issue Tracker Volunteer

  16. icemanjett New Player

    help error 0x0032
  17. williamxx252 New Player

    HELP LAUNCHPAD ERROR

    i need player today :(
  18. Momenelsafa7 New Player

    do i have to delete many times until it works, or does it work for u from the first delete??
  19. iLL Md New Player

    Having the same issue.

    Deleted Cache, didn't work. This started yesterday. Now every time I get 4-503.
  20. Kerwina New Player

    When ever i delete the the cache it comes back as soon as the launcher opens

Share This Page