Launchpad Connection Error

Discussion in 'PC Technical Support' started by Axel, Feb 26, 2013.

  1. Axel New Player

    Whenever I load the launchpad, i get the following error, My net is fine and all

    "LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visit for assistance.
  2. TSR-SeanF Customer Service

    I would suggest that you reset your Internet options by following these instructions: Go to Start > Control Panel > Internet Options > Click the Advanced Tab. On the Advanced Tab Afterward click Reset > Delete Personal Settings > and click Ok. Then go back on the Internet Options and on the advanced tab. scroll down to Security and un-check "Check Server Certificate Revocation" and *Do Not Save Encrypted Pages to Disk* then click on Ok.

    If your issue persists please feel free to open a support ticket with us for further assistance. The instructions on how to do so can be found in my signature below.
  3. Axel New Player

    Thank you Sean ^^

    I have already sent a request to the SOE customer support, though i'm still awaiting a response, and I tried your method, sadly it did not work
  4. TSR-SeanF Customer Service

    Please feel free to PM me your ticket number and I will be sure it is looked into as soon as possible.
  5. Axel New Player

    Hmm.. they have just replied!!
    They asked me to install Direct X 9.0c, as well as Microsoft .Net framework 4.0, i'm not 100% positives of the versions i currently have now but I will give this solution a try as soon as I wake up tomorrow morning, hope it works!! and thanks for your help! ^^
  6. Axel New Player

    Afraid the problem still presists and the support team has not answered me since last night, they have asked for my MSinfo report alongside the DxDiag report, but haven't replied to me since, and the error remains ..
  7. Maya Dewi Fortuna New Player

    Im having the same problem ...
    it was fine before server hotfix 28-2-2013
    I was online before server maint
    Is there a manual patch that i can use ? or something to fix this?
  8. Axel New Player

    Well, i don't know how... cause it wasn't working this morning... but the game fixed itself and works right now o_O
  9. chromerhino New Player

    it keeps saying i have a awesomium process.exe what should i do? ive tried re installing and it didnt work
  10. CC Brig New Player

    Just had this problem, restarted my computer and still had it. I decided to try and launch it once more and it worked, don't ask me why though.
    I'm launching through steam by the way.
  11. chromerhino New Player

    oh ok ill try downloading through steam thanks
  12. Maya Dewi Fortuna New Player

    I've solved it.
    I tried everything ... from reinstalling ... framework 4, dx9c nothing work
    then i tried using the old file LaunchPad.exe.bak in game folder (size : 1.061 date: 20/09/2012)
    rename it to LaunchPad.exe and it works like a charm ^^
    it updated normally again

    i hope it work for guys
    Note : Although for some weird reason everytime i use the new launchpad
    it keep returning to the old file (the new one got rename LaunchPad.exe.bak)
  13. Vigi New Player

    hi there,

    ive been having this very same error for the past 4 days...i have no problems with internet connect able to surf without any hiccups...for me to get it to work i have restore my everytime time i crash i have to restore..its pretty annoying..but i don't think its my network connect and besides ive followed all of the suggestions soe has offered to no avail...:(

    i will try to see if your solution works for me maya..
  14. Vigi New Player

    Am exhausted from trying ...i just went legendary prior to this problem and havent been able to play..i now cant logg from my pc....what am i suppose to do..:(
  15. Vigi New Player

    ok i got this problem resolved by one of SOE's reps ..i was advised to

    First, find the game folder delete ALL launchpad files including the Launchpad.libs folder if present AND please make sure you note what the installed folder is (To find these files, just right click on the game icon and click open file location)
    Next, re-download the game from this website and click INSTALL NEW...and install it into that folder

    i was asked to delete all files pertaining to the launch pad

    you only need to download dcuo_setup.exe

    i saved the dcuo_setup.exe where i had deleted the launchpad files and install it i was able to log into my account but i still have to download the game all over..but am happy that it worked ..thx :D
  16. Vigi New Player

    i didnt have to download the whole game thankfully but the problem is still there ..i have to repeat this every time i wanna logg on
  17. Vigi New Player

    hi there ..

    @ maya...i tried what u said and it works..thx loads :D
  18. pegapup New Player

    For those of us who are not tech savvy, can someone explain how to follow Maya's suggestion? Thanks
  19. Fire Knight New Player

    the problem is happening to me now
  20. Kentso New Player

    about the error? how to solve?

    "LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visit for assistance.

Share This Page