Launcher doesn't start the game

Discussion in 'Old Arkham (Bug Archive)' started by FrancoPrime, Aug 26, 2019.

  1. FrancoPrime New Player

    My pc is running on Windows 7 Ultimate SP1 32 bits, I have no firewall, no antivirus, and I've tried reseting Internet Options, downloading .dll files, reinstalling c++ distribution, and nothing seems to work. I used to play this game on 2017. I decided to play it again this year so I ran the launcher, it updated the game but doesn't started it. I uninstalled it and erased all the files, and downloaded it again... same problem. I click the Start button, then it goes gray and then green again... and after few seconds launcher disappears. When I open the launcher this processes are running: Launch.exe, GameLauncherCefChildProcess.exe(x2) , then they all close abruptly without creating a new process. I tried running the DCGAME.exe and it works, but when it Load, the message says "Open the game from the launcher", and closes. Some solution?
  2. TheBatmanFanBG Well-Known Player

    In order to start the game i have to go every time to the game directory Unreal3>Binaries>Win32 and then delete LaunchMeFirst.exe

    I know it is very annoying to do this every time but this is the only way to start the game.