Gift box with F1 icon next to it

Discussion in 'Gotham City (General Gameplay)' started by Jumo, Dec 7, 2021.

  1. Jumo New Player

    My wife and I are new players downloaded the game 3 days ago and this icon is stuck on our screen. I've created a ticket for it and tried the solutions given such as validating assets and reinstalling game unfortunately neither has worked for either of us. Any help would be appreciated, thank you.
  2. Anti-Monitor Monitor New Player

    I think the problem might be with the "function" key or "Fn" key on your keyboard. In order to get your F1 button to work in game and access the giftbox, you need to hit the Fn" key. If you have a newish computer/keyboard, a little light should be visible on the key when it's on. For example my F1 key normally operates my screen brightness. If I just hit F1 in game it just darkens my screen. But when I hit the "Fn" key next to the Windows button and the light is on, the function key will not operate brightness and will operate game functions. This is the same for the F4 or "social button". If "Fn" is on and you hit "F1" This should bring up a menu on the left of your screen, and at the top the gift box should be accessible.
    • Like x 2
  3. Great Architect Loyal Player

    IIRC those icons should also be left-clickable with the mouse to activate them. It didn't used to work with (e.g.) the Granted Items boxes, but do try it.