Error during install. "SocketError:Host Not Found 11001"

Discussion in 'Game Support' started by Maryk, Jan 13, 2014.

  1. Maryk New Player

    I am currently trying to install DCUO for the first time on my PC. I get to about 80% done and I get the error,

    "Unable to download SocketError:Host Not Found (11001 - 184.51.156.179 - http://dcuo.patch.station.sony.com/...zs/e9/455/8234e6146b4f9cb01d0ecefe00cde51fc4f"

    I click retry and it sometimes continues the install for a short time but eventually it happens again. I really want to try out the game but these errors are putting a dampening on my experience.

    Can anyone help me out?
  2. OnceUponATime New Player

    From the support pages, this fixed that error for someone else:

  3. hazim New Player

    OneUponATime dude...that was not that guy mean...
    its about half installing error... What u tell him is not the 1 that he having ... The same problem that i having when i change to window 8.1 then try to install game back...
  4. hazim New Player

    dude...that was not that guy mean...
    its about half installing error... What u tell him is not the 1 that he having ... The same problem that i having when i change to window 8.1 then try to install game back...
  5. OnceUponATime New Player

    Dude! ...wait I'm not a dude... oh darn it...
    The guy posted once, the error codes matched and he never came back with any further information. I don't really think you get to speak for random other people.

    If you're getting the same error code I presume you have at least tried the solution listed? Recently the TSRs have added a load more possible causes to this one which I can also paste in here:
    Now that gives you a bunch of things to try for an error which I'm forced to assume was identical to the OPs because you haven't furnished any information of your own. If none of that works, I will be more than happy to continue searching for another solution for you while you wait for a support response, because of course you have opened a support ticket rather than just come to the forum to tell people how wrong they are for not fixing *your* problem despite you never having actually posted it and there being multiple causes for this error message...
    • Like x 3
  6. JCDean New Player

    If the issue persists use Steam
    Or go to Control Panel > Network and Internet > Internet Options > Connections Tab > LAN Settings > and uncheck "use a proxy server for your LAN....
    You will have to do this all the time as the proxy automatically checks itself
    • Like x 1
  7. TSR-AlexS Customer Service

    Time's info should cover the most solutions for the socket error but if you continue to have problems, I suggest submitting in a support ticket with both your Dxdiag/MSinfo so we can further assist you.
    • Like x 1
  8. justman New Player

    • Like x 1
  9. TSR-AlexS Customer Service

    Justman if the solutions above do not fix your issue then please submit in a support ticket so we can further assist you.
    • Like x 1
  10. flamebringer55 New Player

    how do you fix this?
    • Like x 1
  11. TSR-AlexS Customer Service

    The most common causes of a socket error is Bloatware. In these cases, a semi-malicious program (or group of programs) is preventing the launch pad from connecting. I have also included additional instructions to follow as subsequent steps if removing bloatware did not resolve the issue.

    1. To fix this, you will need to remove said bloat ware programs in order to connect. Some common software to look for is below.
    • Browser Safeguard
    • Browser Infrastructure Helper
    • Search Protect
    • Browser Defender
    • Severeweatheralerts.exe

    2. Reset your Internet options by following these instructions: First, make sure to have all browsers and the Launchpad closed. Next, go to Start > Control Panel > Internet Options > Click the Advanced Tab. On the Advanced Tab Afterward click Reset > Delete Personal Settings > and click Reset. Then go back on the Internet Options and on the advanced tab. scroll down to Security and un-check "Check Server Certificate Revocation" and *Do Not Save Encrypted Pages to Disk* then click on Ok.

    3. Windows Proxy Settings: Please refer to the Knowledgebase article for assistance with these steps: http://help.soe.com/app/answers/detail/a_id/28400

    4. LP4 Cache Settings: If some cached information is preventing the LP4 from working properly, they can clear the LP4 cache by going to the game's folder and finding the launchpad.libs folder. From there, delete the launchpad.cache folder and try accessing the game once again.

    5. Anti-Virus / Firewall Software: It is not advisable to fully disable AV/FW software, but you will want to make sure the proper exceptions have been made for all security software.

    6. Client Reinstallation: This is a last ditch effort – as I’m sure you know, reinstalling takes time, and not an initial recommendation. In some rare cases, however, reinstalling the client will fix the Socket Error.
    • Like x 1
  12. Xibo Loyal Player

    I also solved this problem: Was a virus and then i delete him using the Malwarebytes Anti-Malware PRO version, is a amazing antivirus.
    • Like x 1
  13. TSR-AlexS Customer Service

    Glad you were able to resolve your problem. Please let us know if you have any additional issues.
    • Like x 2
  14. Xibo Loyal Player

    Yes.
    • Like x 1
  15. TSR-AlexS Customer Service

    ;)
    • Like x 1
  16. Rider New Player

    i did it but the error msg is still there
    • Like x 1
  17. Deathen Blazes Active Player

    For the record, I have had this error a few times over my many years of playing this game.

    90% of the time I have solved it by simply resetting my PC and/or internet connection.
    • Like x 1

Share This Page