Error 1049 Cannot Log In

Discussion in 'Arkham Asylum (Bug Discussion)' started by Hollywood, Mar 21, 2013.

Thread Status:
Not open for further replies.
  1. Hollywood New Player

    I have tried multiple times, and even got the user agreement. I was able to log in briefly for about 5 minutes, and I was disconnected. Once I tried to sign in again, I received error 1049 again, and still can't get back in. This has happened since I updated the system software about an hour ago. Thoughts?
    • Like x 1
  2. FrontlineR Well-Known Player

    I was playing then got disconnected.
    Error 1046 . . .
    Got to the User Agreement, accepted it... Relogged but froze on loading screen.
    Rebooted PS3, had to manually sign into PSN, and now I'm getting Error 1049.

    Great. . .

    EDIT:
    Got to User Agreement again...
    And I'm in! :D
  3. Dump Truck New Player

  4. Mepps Sr. Community Manager

    This was a temporary outage on the PSN side.
Thread Status:
Not open for further replies.

Share This Page