Entire Build Deleted

Discussion in 'Old Arkham (Bug Archive)' started by Legion_of_One, Apr 15, 2016.

  1. Legion_of_One Well-Known Player

    I posted this in the tracker already, but it's so odd I thought I would share her as well. I was updating three armories on my CR113 Hard Light toon. I have been keeping them relatively current, so none were invalid due to acquire skill points, etc. I finished updating them, but when I tried to activate one, it suddenly presented as invalid. I suddenly realized all of my power and skill points had been returned, like I had visited a respec station. I tried switching toons for awhile, hoping this was a glitch that would reset itself, but the situation remained when I went back.

    I wasn't in my inventory. I didn't use a power change token. I had been playing this toon moments before. This seems to have something to do with the armories.
  2. GhostFly Killah Committed Player

    Did u pick up armory and remove it? I've had it reset on me like that b4. Other than that I dunno what could be happening. A few friends have had their armories all messed up in the past, a ticket usually solved the issue.