Code 1004 for over 16 hours and counting

Discussion in 'Gotham City (Gameplay Discussion)' started by Ramonater, Oct 1, 2013.

  1. Ramonater New Player

    Anyone else having this problem? At the checking assets screen once it's done checking its says unable to download game assets code 1004

    This has been happening prior and after restart, I already opened a ticket with SOE and after 2 emails there official professional staff comes back with sorry we can no longer offer techinical support for the PS3 of course this prior to having this error I had gone through a 2 day long freeze fest that also they said they could not help me with. So has anyone else experienced these issues as well
  2. Solmes202 Loyal Player

    I get that error message once in a great while. Restarting the ps3 usually makes it go away. You may have some corrupt data clusters either in your router or on the PS 3. If so it's an easy fix. Just unplug your game console, router and modem for 10 to 15 minutes. That will clear out the memory buffers and force a request for a new IP address when you log back in. Your game should then run fine if bad data clusters were the cause. Also go to your save game data nod delete the three files before doing this. They will reconstitute when you log back in but you will need to reset your preferences

    If that all fails you MAY need to reinstall the game. But that should be a last resort because of the time it takes. The good news with that is you won't lose any character info as that is stored with SOE.
  3. Abstrakt Loyal Player

    If you're experiencing Error Code 1004 on PS3, try logging out of the game, then launch and hold down L1+R1+L2+R2 to check assets. [Mepps]

    1) Right after u launch the game HOLD DOWN (L1, L2, R1, R2)
    2) keep holding and when it shows "superman, lex, batman, & wounder woman. KEEP HOLDING IT DOWN!
    3) it will say "Checking Game assets" on the bottom
    4) once it gets PASSED 1% u can let o of he buttons
    • Category

      Gaming
    • License

      Standard YouTube License
    • Like x 2
  4. Abstrakt Loyal Player

    I play on pc but that would drive me nuts try this . they will move it into tech thread soon
  5. Ramonater New Player

    Thanks for your reply guys but I already did everything you guys suggested and prior to this post and still no success
  6. Delta795 New Player

    ^^^This
    Sounds like you have some corrupt data. Do this first and it will likely correct your issue.
  7. Abstrakt Loyal Player

    try calling your internet provider and have the reprovision your modem then restart your router again Could be something in one of the port configs. I work for a cable company we saw a lot of this issue the last few days with different games.
  8. blazeing fire111 Devoted Player

    It doesn't tell me a code but when I download the patch it stops at like 12k Kb then it says error, this is on the Us Pc
  9. Ramonater New Player

    Let me say that my modem is my router. Also it doesn't make a difference whether it wired or wireless same problem. Also every other online game on the ps3 and my xbox work fine. Just this piece of junk
  10. Abstrakt Loyal Player

    reprovision has nothing to do with wired or wireless or connection its only has to do with clearing out a data configuration file on the internet providers end. It allows every device on the network to receive a new ip address and clears out any bad connection or latency causing errors in side the modem/router.
    Just trying to help cover all bases like i said we saw some issues with playstations yesterday and sunday thats what they did to clear it up.
  11. blazeing fire111 Devoted Player

    fixed it.
    • Like x 1
  12. Victor03 New Player

    Hey blazeing fire111 What do you mean? It is already fixed? I still get an error message just like what we talked about in my thread. :(
  13. blazeing fire111 Devoted Player

    Are you on the Pc? turns out I had some DCUo files still running from the certain error, I have to restart my computer to close those files, and it gets annoying so I wait till I turn it off and that was my problem.
  14. Rupelstisnkin New Player

    The same happened to me, it seems to be problem of the internet provider, Im using cable and its having problems with the update, to fix it just download the update from another conection type, dsl or satélite, a fríend of mine used his 3G connection from his cel phone and was able to fix it too.
    • Like x 1
  15. Ramonater New Player

    contacted my ISP and still nothing, they did everything they could on there end and i took my PS3 to a friend's house and still same problem however he can connect without a problem to DCUO. How can i tell if my account is suspended? i opened up a ticket yesterday prior to starting this post and SOE has just straight up ignored me. The only thing i can think of is that my account is possibly suspended and i have NO idea why that would be. is there a message or email that you get if your account is suspended?
  16. Ramonater New Player

    oh i also used my cellphone as a wireless hotspot so connect and still same issue, so that's 3 different Internets and same 1004 code
  17. flawles New Player

    I'm from New Zealand and have had Error Code 1004 since Tuesday.
    I have contacted support and they are completely clueless. One of their first suggestions to fix it was something I told them I had already tried (hold L1L2R1R2). Their second reply was for someone on PC (unless there is a secret windows key on my playstation).
  18. philrox7 New Player

    Hey guys,

    Im having the same problem, playing from singapore on the usps3 servers. Been playing since beta, and first time this happens!

    The holding 4 buttons doesnt work for me.

    Additional info, dunno if it helps, is that sometime "checking game assets" takes 18-20mins, sometimes it takes 20 - 22 seconds. But both end up in the 1004 error.


    Help!!!
  19. Ramonater New Player

    To the guys from Singapore and New Zealand I called SOE and after a few emails and 45 mins phone call they tried to tell me that the problem is my PS3 because they can't find anything other reason they are full of. It's been a week now and still getting 1004. If you ever figure it out please let me know
  20. dcuochampion New Player

    Same Here Says Error 1004 Plz Fix Ive Tried The L1R1L2R2 method still dosent work ive tried downloading and i got the disc i even went to eb games to ask about it the told me to ring sony
  21. dcuochampion New Player

    meeps if your out there plz reply

Share This Page