Can't use game configuration

Discussion in 'Game Support' started by ElectricD, Mar 3, 2016.

  1. AOBIJIT New Player

    comet u need do configuration in x360ce softwer not in dcuo launchpad http://www.x360ce.com/ then copy it in C:\Users\Public\Daybreak Game Company\Installed Games\DC Universe Online\UNREAL3\BINARIES\WIN32
    then open x360ce and make configuration when finished make configuration then go dcuo and play not need go dcuo launchpad gamd configuration
  2. AOBIJIT New Player

    copy x360ce in C:\Users\Public\Daybreak Game Company\Installed Games\DC Universe Online\UNREAL3\BINARIES\WIN32
  3. AOBIJIT New Player

  4. Comet New Player

    Thanks Aobijit for the post. When update 57 was instituted my gamepad went all screwy. The axis's (axi?) for the left joystick were swapped (up was left and down was right), the r1 and l1 were swapped with r2 and l2 . Seems like an easy fix, right? Wrong. I found lots of "repairs" posted (this was apparently a problem encountered by many others in the past) and tried them all. Many were using apps like the x360 to alter the key bindings others were for placing .dll files into the games directories. However, none of the changes would stay. I put them in the correct directories. So, after 6 days of this I finally tried the game configuration part under tools and it finally fixed the issue.Then UPDATE 58!!!!! and the gamepad went right back to the way is was after U57 only now "game configuration" is not an option to use due to the error posted above. This is the 4th day and still no word from Daybreak tech support. Last time the said they couldn't help because they don't support gamepads for the PC version of the game. THIS time the error is in THEIR lauchpad and I'm hoping it falls under their purview. Until then I am hoping some computer coding genius out there will find a solution and post it. Thanks again for your time and posts. If there are ANY questions or suggestions you have, feel free to post them.
  5. ElectricD New Player

    I have no problem with my gamepad, it works perfectly fine. It's only the game resolution that I can't change meaning that I have to play on like half of my screen and I can't change it in the files because the launch pad automaticity changes it back
  6. Overman New Player

    I have the same exact problem. Game works just fine, but DCUOOptions crashes with a .net framework error that shouldn't happen. I do, however, run Windows 10. As a result, I can't calibrate my gamepad (a Logitech Rumblepad 2) and I don't remember how to do that manually via the .xml file.

    For anyone dealing with issues regarding visuals/sound, change the settings to what you want them to be and then try to change the settings files to "read only". It's usually the trick to prevent an application from writing over user settings.

    Also, someone should really fix this, it's annoying.
  7. LadyLightning Issue Tracker Volunteer

    DO you have WIndows 10 drivers for your gamepad? Did you run a repair after upgrading to WIn10?
  8. Overman New Player

    Yup, several repairs in fact. I admit to not installing the Rumblepad drivers; it's a plug-n-play gamepad that never needed drivers before for this or any other game. It's a dinput gamepad anyway, without drivers for xine-compatible games and DCUO always calibrated the thing fine through the DCUOptions application. I did currently fix the issue with the x360ce thing that AOBIJIT suggested, but options still crash.
  9. Xibo Loyal Player

    Same problem here. PC user.
  10. Hood Icon Active Player

    Same Problem I guess I'm done with this game until they fix the problem.
  11. KamikazeNL New Player

    I got the same issue, and i sent in a ticket, and now i got blocked from their support site, wtf is daybreakgames doing with this once good game... they trashed it :/
  12. Screamotastic New Player


    THIS IS THE WORST PROBLEM EVER :C Im really Sad... i wish I never pressed that cursed F11 !!! T.T

    Same problem dude! .. wont play more this game.. until i have my full size screen withouth 2 ugly Black bars :/
  13. LadyLightning Issue Tracker Volunteer

    You can reset your game settings to default by renaming, moving or deleting the following folder:
    My Documents / My Games / DC Universe Online / SaveData
  14. Swiftduck Loyal Player

    wow not one response from a green name here?

    What a surprise.


    glad this isn't happening to me.

    I would have just reinstalled my OS lol
  15. Lux Operon New Player

    I have the same problem as well. I get a .net framework problem when opening the config tool. I have just freshly installed windows 10 on my pc to try and fix it and i'm still getting the issue. I'm assuming this is a problem on their end.
  16. LadyLightning Issue Tracker Volunteer

    Just a wild guess, but can you doublecheck via Adobe's website that you have the very latest version of the flashplayer installed?

    And of course, you need the latest NET Framework.
  17. Lux Operon New Player

    Windows 10 has the latest .NET Framework built into it. I have triple checked in any case to make sure i have the latest version and updates for my system.

    As for Adobe's Flash Player, i usually hesitate to install it due to it's many vulnerabilities. Everything on the launchpad works fine except for the Configuration Settings which leads me to believe it's not an issue with flash.

    Edit: I went ahead and gave it a shot to test it out, but it made no difference.
  18. Lux Operon New Player

    Has there been any news on this front? I'm also wondering; Is there are anyone whose configuration IS working properly? I'm just wondering whether i need to keep searching for fixes or wait for one.

    I tried playing with keyboard and mouse, but i just don't like it. This game and a controller go together hand in hand.
  19. Kensama New Player

    Got this same issue after downloading game again... Gamepad I have used for 5 + years is no longer working.... Thanks Devs
  20. ManOfSteel2016 Level 30

    Yeah, that's what I did. I don't really care about it. The only reason I use it is to have a windowed mode.

Share This Page