Can the mods from the email boxes be removed?

Discussion in 'Gotham City (General Gameplay)' started by darth_paul, Aug 8, 2017.

  1. darth_paul Dedicated Player

    I thought that I saw another thread about this the other day, but I can't seem to find it now, so I am sorry if I am reposting something that has already been answered, but I outfitted my main character with a bunch of the equipment mods that came with the boxes sent out to players in the in game email, and well, now I don't know how to remove them from my gear. None of the kits that I have seem to work. What should I be doing to make it work, if it is even possible? Thanks.
  2. Jafin 10000 Post Club

    Edit: Sorry, I completely misread the thread when I wrote my first reply. I don't think the mods from the boxes can be removed, no, but I'm not 100% sure.

    To use the exchange kits you have to unequip the piece of gear that has the mod you want to exchange so that it's in your inventory. Then go to an R&D station, go to the Recovery tab, select the mod exchange kit and then select the piece of gear that has the mod you want to exchange.
  3. darth_paul Dedicated Player

    Is the mod exchange kit one of the ones that they also gave us? Because, I tired to use those with my removed gear that had the mod in it but it just kept glitching up and telling me that it was incompatible. Is there another exchange kit that I need to use? Also, I was trying to do this at the R&D station that I have in my own base, is there a glitch where you have to do it at the HQ instead? I haven't tried that yet. I am willing to try that next, but if I get the same incompatible error, then I'm afraid that there might be a bug.
  4. Jafin 10000 Post Club

    I edited my comment a few minutes ago. I misread what you were asking when I wrote my original reply. Sorry about that ^^
  5. xoHLxDPSox Steadfast Player

    if its the VII expert I dont think you can remove those.
  6. Mepps Sr. Community Manager

    Yes, we updated the mods to allow you to remove them as you could any other mod, after it was requested.
    • Like x 5
  7. ConveyDcuo Well-Known Player

    Mepps i would like to make something known that cannot move with the rage bombardment 4 tap if u do pushes you into a tap range so can we have a hot fix on this u need mobility when at range .
  8. JasonIsley Devoted Player

    Wrong thread for this.
  9. ConveyDcuo Well-Known Player

    The bombardment rage range combo pushes u into a tap range when your in the 4 tap .so your not able to have much mobility.
  10. ConveyDcuo Well-Known Player

    What's the right thread i just want someone to see this thats a dev
  11. ConveyDcuo Well-Known Player

    Refer me to the correct thread
  12. JasonIsley Devoted Player

  13. High Troller Loyal Player

    my leaguemate he's experienced
  14. Taerie Active Player

    have used Recovery Kit VIII's on them
    pretty sure i used a few recovery kit V's on them as well
  15. darth_paul Dedicated Player

    I think this might be the problem. I tried using the R&D station at the Watchtower to see if it was a location thing, as if I couldn't be done at the R&D station in my personal base for some reason ... and I get the same problem it says the recovery kit is incompatible. All the mods in four pieces of equipment are VII's. I select the kit and then when I try to select the piece of gear, it just says incompatible and deselects one or the other.