Not A Bug Can’t enter deluge cc?

Discussion in 'Resolved' started by fm0987, Nov 4, 2021.

  1. fm0987 Committed Player

    Unable to enter deluge central city, might be other zones too, idk.
  2. fm0987 Committed Player

    Not a bug? So… what is it then?
  3. Jcal Dedicated Player

    It's in the Known Issues list. Check the Update notes.
  4. fm0987 Committed Player

    Ok thanks, guess i missed that lol
  5. Meta W New Player

    BOP: METROPOLIS, CHAOS GOTHAM CITY and METAL GOTHAM CITY teleporters are teleporting me in watchtower
    i am trying at house of legends or watchtower, it is same
    • Like x 4
  6. Atrivius_ New Player

  7. PyroDark New Player

    My Villain tried to go to Amusement Mile Gang War from my Base and gets teleported to the HoD right next to the Gang War teleport. If I try to use that teleport the same result.
    • Like x 1
  8. Scourge o' the Cosmos Well-Known Player

    Yes, I can confirm, teleporters aren't functioning properly :(

    I've tried with my main and an alt, both get the same result.
    • Like x 1
  9. Scourge o' the Cosmos Well-Known Player

    Thanks :oops:
  10. Mepps Sr. Community Manager

    The disabled teleporters are intended, temporarily.
  11. Wallachia Loyal Player

    Unable to go to Downtown Metropolis Battlezone as well.
    • Like x 1
  12. Mepps Sr. Community Manager

    Our hotfix we wanted to get out today/tomorrow to address this will now likely be Monday.
  13. Rinuven New Player

    Hotfix didn't fix the central city Gotham and metropolis sub zones. When can we expect a fix? On PSN.