Base Teleporter Glitched

Discussion in 'Old Arkham (Bug Archive)' started by DarkNovaBlaze, Aug 2, 2014.

  1. DarkNovaBlaze Dedicated Player

    The teleporter in my base does not give me the option to teleport to Bases & League Halls even though I have the mod equipped. It has always worked fine, this just started today. Whenever I press circle to use the teleporter, there is a delay of about 5 seconds before the menu comes up and when it does the only options are Watchtower, Urgent Warfronts, and Gotham & Metropolis.
    • Like x 8
  2. Cyclotrode X New Player

    same for me & my league mates. hasn't worked all day.
    • Like x 2
  3. Last Dancer New Player

    I have the exact same issue with my base teleporter. T-T
    • Like x 1
  4. Dolfo Dedicated Player

    • Like x 1
  5. Radium Devoted Player

    Same thing happened to me, what server is everyone on? USPS here
  6. HazeTA New Player

    Same thing was happening a couple of weeks ago. Always amazes me how stuff can just break half way through the day smh
  7. Troll Zama New Player

    USPS people in league were talking about it.
  8. MrMigraine Devoted Player

  9. Sore Steadfast Player

    Same. USPS
  10. DarkNovaBlaze Dedicated Player

    Yeah, I'm on USPS. My league mates are also having the same issue.
  11. Skylez New Player

    Same. USPS.
  12. Icey Ego Level 30

  13. Last Dancer New Player

    Oh sorry, I forgot to mention I'm USPS4 Hero.
  14. Dolfo Dedicated Player

  15. Icey Ego Level 30

    Mine are fixed, 8/3/14
  16. Sore Steadfast Player

    Mine was working this morning too.
    • Like x 1