Armory Switching and Utility Belt Bugs

Discussion in 'Testing Feedback' started by Penryn, Jun 13, 2018.

  1. Penryn Loyal Player

    Bug Report
    I'm encountering multiple issues while trying to switch armories under the latest build. Certain items are not loading properly in my soda and first two utility belt slots when I switch. I have to manually re-equip the utility belt and soda to gain access to them. Here is an example:



    At the start of the video, I'm unable to access my soda and first two utility belt slots. That shouldn't be a problem since my Utility belt has all wildcard slots. The trinkets and soda are slotted, but I can't use them. I try activating my armory, but that doesn't help. All of the relevant items are imprinted to that armory. It isn't until I start manually removing and re-adding items that I can use them again.
    • Like x 1
  2. Mepps Sr. Community Manager

    Thanks for posting this.
  3. Brav Well-Known Player


    Hello Mepps,

    Without Creating another Thread. I also Noticed another Bug with the Inventory Interface on Test. While Trying to Replace Tactical Mods or Regular Gear Mods while Equipped (Saved to Armory), the System will tell me I can not do that while Trading. Though I am not Actively Trading. It will then Proceed to place that Item in my Inventory where I can then Place the mod and Reequip the Piece.

    It Is Currently not Like that on the Live Servers. I know Gear Mods will soon be Replaced with Augments though I believe Tactical Mods will Remain for now. This Happening is mostly an Inconvenience at the moment compared to what is Currently Allowed on the Live Servers.

    Hopefully this can be Looked into and Addressed. Thank You.
  4. The Fairy Active Player

    My friend has that same problem as well. From what i hear it's more frequent on the PS side.
  5. codyxrhstou Active Player

    You have no friends,Feri.

Share This Page