Ancient Artifact replica base items broken

Discussion in 'Arkham Asylum (Bug Discussion)' started by Jade Rebel, Apr 16, 2018.

  1. Jade Rebel Committed Player

    Title says it all, I noticed the blue energy in most of these base items are gone when I was walking to my broker in my base ( made a mini hallway showcasing them in front of my broker), and they look rather horrible without the blue energy pulsing throughout the base item, hopefully it's a easy fix?
  2. Jade Rebel Committed Player

  3. Jade Rebel Committed Player

    All the ancient artifacts expect the bowl, chalice and skull seem to be affected with the loss of base animation of energy pulsing through it

    Here's a small video of what they normally look like:
  4. TheLorax Loyal Player

    I just checked in 2 of my bases and my league hall, I don't see any issues with animation.
  5. Jade Rebel Committed Player

    Strange, like last night i even checked the ones in the broker and they were broken. U on ps? Im on pc, ill be able on hop on later to see if it fixed itself
  6. Shark Dental Loyal Player

    I know this is a stupid question, but I'll just ask by way of reminder. You didn't change your video settings, right?
  7. Jade Rebel Committed Player

    I never mess with it, should still be all at default, for me it wouldn't explain why the chalice and the bowl had their animations but not the other ones that were affected. I'll be able to hop on later today just to see if it fixed itself or not
    • Like x 1
  8. TheLorax Loyal Player

    I'm on PS.
  9. Jade Rebel Committed Player

    I hopped on just a few minutes ago, they seem to be glowing again, strange it was broken for me last night regardless when I switched alts, glad they aren't permanently affected :)
    • Like x 1
  10. TheLorax Loyal Player

    Maybe just some weird lag?
    • Like x 1
  11. Jade Rebel Committed Player

    Quite possibly, been seeing a lot more disconnects and lagging more than normal
  12. Oligonicella Active Player

    Could indeed have been lag. That's been affecting a lot of things oddly.
  13. SkyyRin Dedicated Player

    I'm on PC and just checked, they work as normal. I don't see any issue on my side.
  14. Jade Rebel Committed Player

    Yea it's fixed now as I stated above, they weren't working that one night, well for me at least. Next day they were back to normal
  15. Iconic Simulation Dedicated Player

    Well that is what happensbwhen you let Darkseid steal them and use them for his evil deeds.
    • Like x 3

Share This Page